Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231885 - wrong ftp directory lead to abort
Summary: wrong ftp directory lead to abort
Keywords:
Status: CLOSED DUPLICATE of bug 208094
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-12 19:18 UTC by Simo Sorce
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-15 17:26:34 UTC


Attachments (Terms of Use)

Description Simo Sorce 2007-03-12 19:18:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070226 Fedora/1.5.0.10-1.fc6 Firefox/1.5.0.10 pango-text

Description of problem:
If you enter the wrong ftp directory when installing from rescuecd installtion simply aborts when trying to access the repository.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. install from rescuecd
2. chose FTP for repo
3. provide a wrong server or directory

Actual Results:
installationa aborted after partitioning when trying to access repo

Expected Results:
a) repo is checked
b) anaconda asks to check if the info is correct and let you modify it if not then  continue installation

Additional info:

Comment 1 Chris Lumens 2007-03-15 17:26:34 UTC

*** This bug has been marked as a duplicate of 208094 ***


Note You need to log in before you can comment on or make changes to this bug.