Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231873 - OO has crashed (during initiation).
Summary: OO has crashed (during initiation).
Keywords:
Status: CLOSED DUPLICATE of bug 226942
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 6
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-12 18:35 UTC by Jim DeGarmo
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 19:53:54 UTC


Attachments (Terms of Use)
Printout of crash debug (deleted)
2007-03-12 18:35 UTC, Jim DeGarmo
no flags Details

Description Jim DeGarmo 2007-03-12 18:35:55 UTC
Description of problem:
OO crashed during loading 

Version-Release number of selected component (if applicable)
openoffice.org-core-2.0.4-5.5.10-i386

How reproducible:
Just loaded while running Audacious internet radio app in background.  


Steps to Reproduce:
1. just initiated word processor
2. alert came up OO has crashed.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim DeGarmo 2007-03-12 18:35:55 UTC
Created attachment 149852 [details]
Printout of crash debug

Comment 2 Clark Williams 2007-03-12 19:16:32 UTC
Changed product/component to be OpenOffice (as opposed to the Fedora Hosted
Project plague).

Comment 3 Caolan McNamara 2007-03-12 19:53:54 UTC

*** This bug has been marked as a duplicate of 226942 ***


Note You need to log in before you can comment on or make changes to this bug.