Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231871 - x86_64 2.6.19 series kernel hang when booting on Xeon 5110
Summary: x86_64 2.6.19 series kernel hang when booting on Xeon 5110
Keywords:
Status: CLOSED DUPLICATE of bug 225399
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-12 18:31 UTC by J. David Rye
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 19:23:07 UTC


Attachments (Terms of Use)

Description J. David Rye 2007-03-12 18:31:49 UTC
Description of problem:
HP DL360-G5 server with 1 xeon 5115 CPU and 2GB RAM.

Installs and runs 2.6.18-1.2798.fc6 from DVD quite happily
Snag is when you update. It hangs during boot.

Booting in runlevel 3 a message flashes up just before it hangs.
I think this reads :-
do_IRQ 0.177 No irq handler for vector.

With a runlevel 3 boot and most rc services disabled you can get as far
as the screen clearing and displaying the login prompt.

Version-Release number of selected component (if applicable):

Problem affects :-
2.6.19-1.2895.fc6
2.6.19-1.2911.fc6
2.6.19-1.2911.6.4.fc6
2.6.19-1.2911.6.5.fc6

How reproducible:

far too easily

Steps to Reproduce:
1. Install 
2. Yum Update, or wget and rpm -i later kernel
3.
  
Actual results:

Hangs 

Expected results:

Working system
Additional info:

Comment 1 Chuck Ebbert 2007-03-12 19:23:07 UTC
Workaround is posted in bug 225399.

You can also test the kernel at:

http://people.redhat.com/cebbert/kernels

*** This bug has been marked as a duplicate of 225399 ***


Note You need to log in before you can comment on or make changes to this bug.