Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231817 - terminal chrashes with beryl activated
Summary: terminal chrashes with beryl activated
Keywords:
Status: CLOSED DUPLICATE of bug 231454
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-12 10:40 UTC by Ronny Fischer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 23:44:03 UTC


Attachments (Terms of Use)

Description Ronny Fischer 2007-03-12 10:40:23 UTC
Description of problem:
gnome-terminal crashes when beryl is activated. The terminal window opens 
shortly and closes down right after that.

Version-Release number of selected component (if applicable):
Fedora 7 Test 2 with Kernel 2.6.20-1.2982 with latest updates.

How reproducible:
always

Steps to Reproduce:
1. try to open gnome-terminal when beryl is activated
2.
3.
  
Actual results:
the terminal opens and shuts down imediately, when I try to call the terminal 
via console (opened it under metacity before), both terminal windows are 
crashing

Expected results:
the terminal window should stay open

Additional info:
same procedure with metacity window manager works fine, when switching to beryl 
and calling the terminal it crashes.

Comment 1 Behdad Esfahbod 2007-03-12 23:44:03 UTC

*** This bug has been marked as a duplicate of 231454 ***


Note You need to log in before you can comment on or make changes to this bug.