Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231804 - add alee truetype fonts (Korean)
Summary: add alee truetype fonts (Korean)
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: i18n
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard: bzcl34nup
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-12 06:07 UTC by sangu
Modified: 2008-07-14 07:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 06:03:11 UTC


Attachments (Terms of Use)

Description sangu 2007-03-12 06:07:47 UTC
Description of problem:
http://alee.qubit.name/fonts/alee/

All Korean users don't use baeckmuk fonts.
Debian, gentoo, ubuntu provide alee font package for Korean users.

See bug 112877

screenshot : http://kldp.org/files/ttf-alee-guseul-hanja.png

Version-Release number of selected component (if applicable):


How reproducible:
always

Comment 5 Jens Petersen 2007-03-22 06:59:46 UTC
As a first step it would be great if you could contribute a package of alee to
Fedora.

Please see:
http://fedoraproject.org/wiki/PackageMaintainers/Join
for how to do that.

Comment 6 Jong Bae KO 2007-03-22 07:06:59 UTC
In my opinion, maybe we can include it, but we cannot use it in default font,
because it is not formal style.
I don't really like Baekmuk, but it is formal style.

Comment 7 Caius Chance 2007-03-22 08:16:55 UTC
Given that alee fonts are free to modify, redistributable. I support Jong Bae's
suggesting to include it as non-default font.

Comment 8 Jens Petersen 2007-08-17 07:36:29 UTC
Dear Sangu,

Would you or someone be willing to submit and maintain the font as a separate
package in Fedora.  Assuming there are no problems with license it would
be great to have it included in Fedora.

Comment 9 Bug Zapper 2008-04-03 23:39:45 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 10 Jens Petersen 2008-07-08 06:03:11 UTC
If you can submit a package for review I would be happy to check and review it.

Thanks.

Comment 11 Dennis Jang 2008-07-08 09:10:21 UTC
(In reply to comment #10)
> If you can submit a package for review I would be happy to check and review 
it.
> Thanks.

If sangu is can't packaging I 'll be a alee-fonts packaging for review 

Comment 12 Jens Petersen 2008-07-14 07:42:49 UTC
That would be great, Dennis.


Note You need to log in before you can comment on or make changes to this bug.