Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231790 - Missing support for alpha in configure multilib patch
Summary: Missing support for alpha in configure multilib patch
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pciutils
Version: rawhide
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
: 234806 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-11 22:04 UTC by Sergey Tikhonov
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: pciutils-2.2.4-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 10:12:29 UTC


Attachments (Terms of Use)

Description Sergey Tikhonov 2007-03-11 22:04:38 UTC
Description of problem:
The pciutils-2.2.3-multilib.patch adds creation of config.h.mk
This patch misses support for alpha. The two additional lines:
#elif defined(__alpha__)
#define PCI_ARCH_ALPHA
would fix the problem. This would help AlphaCore project not to have patches
for fedora patches. Thank you.

Version-Release number of selected component (if applicable):
2.2.3

Comment 1 Harald Hoyer 2007-04-02 09:49:48 UTC
*** Bug 234806 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.