Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231769 - RFE: Support for Xft branch of emacs?
Summary: RFE: Support for Xft branch of emacs?
Keywords:
Status: CLOSED DUPLICATE of bug 229165
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Coldwell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-11 13:34 UTC by Matěj Cepl
Modified: 2018-04-11 10:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 14:11:07 UTC


Attachments (Terms of Use)

Description Matěj Cepl 2007-03-11 13:34:56 UTC
Description of problem:
It would be awesome if new emacs-22 supports also True Types, aside from being
more beautiful and more in-line with the rest of the desktop (and possibility of
having Dejavu Sans Mono fonts as standard), I believe it would improve support
for non-European languages.

The main page for the Xft branch of emacs is on
http://www.emacswiki.org/cgi-bin/wiki/XftGnuEmacs, some more screenshots are for
example on http://norman.walsh.name/2006/08/17/emacs .

Version-Release number of selected component (if applicable):
emacs-22.0.95-1.fc6 (used on FC6 with packages from people.redhat.com repository).

Comment 1 Chip Coldwell 2007-03-12 14:11:07 UTC

*** This bug has been marked as a duplicate of 229165 ***


Note You need to log in before you can comment on or make changes to this bug.