Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231752 - Smolt doesn't transmit stats
Summary: Smolt doesn't transmit stats
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: smolt
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike McGrath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-11 06:59 UTC by Marc Wiriadisastra
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.9.2-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 01:25:45 UTC


Attachments (Terms of Use)
smoltSendProfile (deleted)
2007-03-11 06:59 UTC, Marc Wiriadisastra
no flags Details

Description Marc Wiriadisastra 2007-03-11 06:59:10 UTC
Description of problem:
I've installed Smolt using the yum install smolt
Run the command 'smoltSendProfile' as a user and root
It requests to send the information I type 'y' then enter
It then errors with 
Server Message: "Critical: Device Read Failed -
0x0|0x0|tty|Unknown|None|16550A-compatible COM port"

Version-Release number of selected component (if applicable):

smolt-0.9-1.fc6

How reproducible:
Happens all the time

Steps to Reproduce:
1.smoltSendProfile
2.type 'y' enter
  
Actual results:
Fails with Server Message: "Critical: Device Read Failed -
0x0|0x0|tty|Unknown|None|16550A-compatible COM port"

Expected results:
It should upload the results.

Additional info: See attached file for the full Uuid breakdown.

Comment 1 Marc Wiriadisastra 2007-03-11 06:59:10 UTC
Created attachment 149787 [details]
smoltSendProfile

Comment 2 Mike McGrath 2007-03-12 01:25:45 UTC
This is because you're runing an outdated version of smolt.  If you cannot find
the update please let us know what mirror it came from, it is out of date.

Comment 3 Marc Wiriadisastra 2007-03-12 12:05:52 UTC
I did a yum clean all then a yum update and it worked so sorry about the bug.


Note You need to log in before you can comment on or make changes to this bug.