Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231749 (sirius56) - New kernel kills audio
Summary: New kernel kills audio
Keywords:
Status: CLOSED DUPLICATE of bug 231414
Alias: sirius56
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-11 03:50 UTC by Richard Steck
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-15 22:14:15 UTC


Attachments (Terms of Use)

Description Richard Steck 2007-03-11 03:50:05 UTC
Description of problem:

My Intel motherboard has built-in ATI SB450 HDA Audio.  When I run 2.6.19-
1.2911.6.5.fc6, Sound Detection shows that my PCM device, ALC 833 Analog, 
vanishes.  When I switch back to 2.6.18-1.2798.fc6, audi is perfect.
Somthing in the new kernel deletes the PCM and kills audio.


Version-Release number of selected component (if applicable):
Version numbers above.

How reproducible:


Steps to Reproduce:
1.Boot with 2.6.19-- no PCM detected, no audio.
2.Boot with 2.6.18-- PCM detected and audio is good.
3.
  
Actual results:
Internal audio card detected, but no PCM detected.

Expected results:
Soundcard Detection should detect audio card and PCM.

Additional info:

Comment 1 Chuck Ebbert 2007-03-15 22:14:15 UTC
Please see bug 231414.  Is your system the same?
Report any information against that bug, please.


*** This bug has been marked as a duplicate of 231414 ***

Comment 2 Richard Steck 2007-03-15 22:52:51 UTC
Same bug.  Thank you.



Note You need to log in before you can comment on or make changes to this bug.