Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231735 - smart-root or running smartpm from the system menu results in "Unknown Error"
Summary: smart-root or running smartpm from the system menu results in "Unknown Error"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: smart
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 234772 235310 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-10 23:25 UTC by Stewart Adam
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 0.50-46.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-08 15:58:10 UTC


Attachments (Terms of Use)

Description Stewart Adam 2007-03-10 23:25:15 UTC
Description of problem:
When running smart-root or selecting smart from the menu (which also runs
smart-root), as dialog displaying "Unknown error" appears and Smart never start.

Version-Release number of selected component (if applicable):
smart-0.50-45.fc7

How reproducible:
Always

Steps to Reproduce:
1. Run smart-root
2.
3.
  
Actual results:
A error dialog is displayed

Expected results:
Smart starts properly

Additional info:
Running "sudo smart --gui" works fine, this is probably a PAM configuration issue.

Comment 1 Bill Nottingham 2007-05-25 21:36:51 UTC
See: http://docs.fedoraproject.org/release-notes/fc5/#id3004442 for the required
pam changes.

Comment 2 Bill Nottingham 2007-05-25 21:37:06 UTC
*** Bug 235310 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2007-05-25 21:37:12 UTC
*** Bug 234772 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2007-06-04 04:13:18 UTC
smart-0.50-46.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2007-06-08 15:58:05 UTC
smart-0.50-46.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.