Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231701 - Wine should only create one Applications/Wine submenu
Summary: Wine should only create one Applications/Wine submenu
Keywords:
Status: CLOSED DUPLICATE of bug 220723
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-10 09:02 UTC by vfiend
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-11 00:04:52 UTC


Attachments (Terms of Use)
Screenshot of duplicate wine submenus (deleted)
2007-03-10 09:02 UTC, vfiend
no flags Details

Description vfiend 2007-03-10 09:02:56 UTC
Description of problem: Installing Wine creates one Applications/Wine submenu
and installing an application with wine creates another Applications/Wine
submenu (screenshot attached). Yes, I just installed wine fresh, so it isn't an
issue from a previous version.


Version-Release number of selected component (if applicable): wine-0.9.32-1.fc6

Comment 1 vfiend 2007-03-10 09:02:56 UTC
Created attachment 149766 [details]
Screenshot of duplicate wine submenus

Comment 2 Andreas Bierfert 2007-03-11 00:04:52 UTC

*** This bug has been marked as a duplicate of 220723 ***


Note You need to log in before you can comment on or make changes to this bug.