Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231654 - cannot cofigure local extras repository
Summary: cannot cofigure local extras repository
Keywords:
Status: CLOSED DUPLICATE of bug 231543
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-03-09 20:19 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-26 20:00:52 UTC


Attachments (Terms of Use)

Description G.Wolfe Woodbury 2007-03-09 20:19:55 UTC
Description of problem:
 using a local Extras mirror (rsync from hiwaay.net) via a http:
anaconda complains of not being able to find a proper filelist.xml
The file is there and up-to-date. (in repodata dir)


Version-Release number of selected component (if applicable):
anaconda-11.2.0.31-1

How reproducible:
always


Steps to Reproduce:
1. local mirror rsync'd from mirror.hiwaay.net available via http
2. boot rawhide boot.iso
3. attempt to configure fedora-extras-development repository
  
Actual results:
 anaconda cannot find the filelist.xml.gz file in the repodata dir.
the file is verified as present and correctly available.
  http access_log shows fetch of repomd.xml but no attempt to fetch
the filelist.xml.gz file


Expected results:
  access to local repository


Additional info:
 on system work2.private Dell Optiplex L400+ (utterly standard)
 the repository is on
http://wolves.homeip.net/archives/linux/fedora-linux-extras/development/i386
(locally available at http://wolves.private....)

Comment 1 G.Wolfe Woodbury 2007-03-13 06:46:12 UTC
still doing this with anaconda-11.2.0.35-1 on rawhide of 2007-03-12

Comment 2 Chris Lumens 2007-03-26 20:00:52 UTC

*** This bug has been marked as a duplicate of 231543 ***


Note You need to log in before you can comment on or make changes to this bug.