Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231650 - /etc/sysconfig/network has double/bad yes inside
Summary: /etc/sysconfig/network has double/bad yes inside
Keywords:
Status: CLOSED DUPLICATE of bug 227250
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-09 20:04 UTC by Doncho Gunchev
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-09 20:07:36 UTC


Attachments (Terms of Use)

Description Doncho Gunchev 2007-03-09 20:04:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070226 Fedora/1.5.0.10-1.fc6 Firefox/1.5.0.10 pango-text

Description of problem:
After the install /etc/sysconfig/network contains:

Version-Release number of selected component (if applicable):
anakonda from F-6.91-i386

How reproducible:
Always


Steps to Reproduce:
1. install F6-91
2. cat /etc/sysconfig/network


Actual Results:
NETWORKING=yes
yesHOSTNAME=what.i.typed.here

Expected Results:
NETWORKING=yes
HOSTNAME=what.i.typed.here

Additional info:
I used qemu for the test install.

Comment 1 David Cantrell 2007-03-09 20:07:36 UTC

*** This bug has been marked as a duplicate of 227250 ***


Note You need to log in before you can comment on or make changes to this bug.