Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231582 - "FutureFeature" Fedora menu / panel behavior
Summary: "FutureFeature" Fedora menu / panel behavior
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-menus
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-09 05:49 UTC by Eureka Trek
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-24 05:35:22 UTC


Attachments (Terms of Use)

Description Eureka Trek 2007-03-09 05:49:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070226 Fedora/1.5.0.10-1.fc6 Firefox/1.5.0.10 pango-text

Description of problem:
"FutureFeature" Fedora menu / panel behavior

Here's something I'd like to see changed in future releases of Fedora... something that when corrected won't make Fedora such an eye-sore.

Right click on the panel and then select "Properties". Up pops the "Panel Properties" configuration GUI. Now go to the tab labeled "Background". On that tab you can select "Solid color" and then under the slider "Style" you can make the panel anything from 100% transparent to 100% opaque. This is really really nice... however.... (and this is the part desperately needing changing)

When you go to the panel and select from the main menu on it: "Applications", "Places" and "System" a drop down menu appears.... WHY oh WHY doesn't the drop down menus follow the behavior of the panel itself as regards transparency and opaqueness for it's background??? Because it doesn't the drop down menu sticks out like a very sore and ugly thumb.

Wouldn't it be great if... in the Panel-->System-->Preferences-->Menus & Toolbars... you could set the Behavior and Appearance to mimick the panel background setting for transparency and opaqueness???

Version-Release number of selected component (if applicable):
All

How reproducible:
Always


Steps to Reproduce:
1.  See description above
2.
3.

Actual Results:
See description above

Expected Results:
See description above

Additional info:

Comment 1 Matthias Clasen 2007-03-24 05:35:22 UTC
Please propose this feature to the upstream panel maintainers in bugzilla.gnome.org.


Note You need to log in before you can comment on or make changes to this bug.