Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231557 - Installaation impossible on NFORCE2 chipsets.
Summary: Installaation impossible on NFORCE2 chipsets.
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 22:50 UTC by Jean Francois Martinez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-23 18:21:54 UTC


Attachments (Terms of Use)

Description Jean Francois Martinez 2007-03-08 22:50:06 UTC
Description of problem:
IDE Hardisks not detected on card with Nforce2 chipset

Version-Release number of selected component (if applicable):


How reproducible:
Ever


Steps to Reproduce:
1.  You can't install from CD otherwise Anaconda will simpley not load and you
will see nothing
2.  Install from network or from an USB hard disk
3.  Proceed until partitionning.  Disks are not visible.  Neither are CD readers
  
Actual results:
Impossible to install

Expected results:


Additional info:
FC7test1 already caused problems with NFORCE2 chipsets but you could tell to use
the AMD driver aand it worked.  In FC7test2 it is much worse, it doesn't work at
all.  Also I have noticed that the sata_nv module is loaded but it doesn't seem
to support nforce2

Comment 1 Jean Francois Martinez 2007-03-09 20:47:49 UTC
Of course it doesn't work with sata_nv, this is for sata and my disks are pata.
 The driver to use is pata_amd (nforce and nforce2 chipsets are derived from
achipset made by amd) but anaconda sees nvidia and without thinking it twice
assigns the only driver it knows about.

Comment 2 Jeremy Katz 2007-03-23 18:21:54 UTC

*** This bug has been marked as a duplicate of 225026 ***


Note You need to log in before you can comment on or make changes to this bug.