Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231548 - Install of FC7 test2 hangups during install packages from iso image on HDD
Summary: Install of FC7 test2 hangups during install packages from iso image on HDD
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 21:51 UTC by Eugene
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-04 19:30:02 UTC


Attachments (Terms of Use)

Description Eugene 2007-03-08 21:51:23 UTC
Description of problem:

When I choose hdd as source of distributive with ISO file and want to use it as
root of new system, installer hangups after installing some number of packets.
This likely happens that partition for source of distributive and root of new
system are same and already mount in r/o mode, so mounting it on /tmp/sysimage
in rw mode failed, but this error was ignored and system continue to install
into /tmp/sysimage directory of ram disk. When space on ramdisk was ended -
installer infinitely waits.

Version-Release number of selected component (if applicable):
FC7 test2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Remount partition with source distributive in rw mode and make mount bind for
attach it to /tmp/sysimage directory.



Additional info:

This partition don't choose for formating because have iso image.

Comment 1 Matthew Miller 2007-04-06 20:23:55 UTC
This isn't obvious anywhere, but Fedora 7 test bugs should be filed against the
"devel" version.

Comment 2 David Cantrell 2007-09-04 19:30:02 UTC
Your source and installation media cannot be the same partition.


Note You need to log in before you can comment on or make changes to this bug.