Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231547 - seamonkey-nss-1.0.8-0.1.el3 missing libfreebl3 files
Summary: seamonkey-nss-1.0.8-0.1.el3 missing libfreebl3 files
Keywords:
Status: CLOSED DUPLICATE of bug 230158
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: seamonkey
Version: 3.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 21:50 UTC by Andrew Ferbert
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 13:54:49 UTC


Attachments (Terms of Use)

Description Andrew Ferbert 2007-03-08 21:50:41 UTC
Description of problem:
seamonkey-nss-1.0.8-0.1 for RHEL3 does not contain the files for
/usr/lib/libfreebl3.so and /usr/lib/libfreebl3.chk

Version-Release number of selected component (if applicable):
seamonkey-nss-1.0.8-0.1.el3

How reproducible:
n/a

Additional info:
The seamonkey-nss-1.0.8-0.2.el4 DOES contain these files, but the 1.0.8-0.2
patch was not made available for RHEL3. These files seem very important to the
operation of the NSS 3.11.5 upgrade.

Comment 1 daryl herzmann 2007-03-08 22:55:50 UTC
Hi,

This is related to Bug #230158  I believe.  Gaim remains broken for Jabber TLS
connections :(

daryl

Comment 2 Martin Stransky 2007-03-09 12:09:29 UTC
A dupe of Bug #230158

Comment 3 Matěj Cepl 2007-03-12 13:54:49 UTC

*** This bug has been marked as a duplicate of 230158 ***


Note You need to log in before you can comment on or make changes to this bug.