Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231515 - after desktop switch gnome-terminal become completely unusable
Summary: after desktop switch gnome-terminal become completely unusable
Keywords:
Status: CLOSED DUPLICATE of bug 230936
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: rawhide
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 19:52 UTC by Adam Tkac
Modified: 2013-04-30 23:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 23:44:53 UTC


Attachments (Terms of Use)

Description Adam Tkac 2007-03-08 19:52:26 UTC
Description of problem:
gnome-terminal is very badly broken. Terminal's window is unupdated after
desktop switch

Version-Release number of selected component (if applicable):
rpm -q gnome-terminal
gnome-terminal-2.17.92-1.fc7

How reproducible:
always

Steps to Reproduce:
1. start gnome terminal
2. try write something - all is ok
3. switch another desktop
4. try write something (or select something with mouse)
  
Actual results:
terminal is completely unusable. Gnome-terminal window is mysteriously unupdated.

Expected results:
nice programming in vim in gnome-terminal with desktop switching

Additional info:
When I write something and switch desktop to other and back, written text gets
visible

Comment 1 Ivan Gyurdiev 2007-03-11 05:21:04 UTC
Confirming bug, 100% reproducible, x86_64 Fedora Rawhide.
Minimizing the terminal also triggers the bug for me - content is redrawn when
the desktop is changed again, or when the tab is minimized and maximized again.



Comment 2 Adam Tkac 2007-03-12 12:39:23 UTC
I tried update from fc6 gnome-terminal to devel gnome-terminal on i386 and this
problem isn't exists (exists on my x86_64). So this is x86_64 or 64bit problem.

Comment 3 Behdad Esfahbod 2007-03-12 23:44:53 UTC

*** This bug has been marked as a duplicate of 230936 ***


Note You need to log in before you can comment on or make changes to this bug.