Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231502 - anaconda runs dhcp even when told not to do so
Summary: anaconda runs dhcp even when told not to do so
Keywords:
Status: CLOSED DUPLICATE of bug 230941
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 19:07 UTC by Dawid Gajownik
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-09 15:57:18 UTC


Attachments (Terms of Use)
first screen (deleted)
2007-03-08 19:07 UTC, Dawid Gajownik
no flags Details
second screen (deleted)
2007-03-08 19:08 UTC, Dawid Gajownik
no flags Details
additional info form console (deleted)
2007-03-08 19:10 UTC, Dawid Gajownik
no flags Details

Description Dawid Gajownik 2007-03-08 19:07:14 UTC
Description of problem:
http network installation from boot.iso - in the network setup choose manual
IPv4 configuration and automatic neighbor discovery (IPv6).

I do not know why but anaconda runs dhcp instead of getting IPv6 address form
the router (like my FC6 box).

Version-Release number of selected component (if applicable):
11.2.0.31

Expected results:
Screen with IPv4 manual configuration.

Comment 1 Dawid Gajownik 2007-03-08 19:07:14 UTC
Created attachment 149608 [details]
first screen

Comment 2 Dawid Gajownik 2007-03-08 19:08:15 UTC
Created attachment 149609 [details]
second screen

Comment 3 Dawid Gajownik 2007-03-08 19:10:31 UTC
Created attachment 149610 [details]
additional info form console

Comment 4 David Cantrell 2007-03-09 15:57:18 UTC
Fixed in yesterday's build.  Thanks.

*** This bug has been marked as a duplicate of 230941 ***


Note You need to log in before you can comment on or make changes to this bug.