Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231490 - Kernel hangs during boot
Summary: Kernel hangs during boot
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
: 232149 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 18:09 UTC by Orion Poplawski
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-04 05:09:34 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2007-03-08 18:09:17 UTC
Description of problem:

On old Dell Dimension XPS T700r Pentium III machine kernel consistently hangs
early during boot.  Last few messages:

agpgart: Detected an Intel 400BX Chipset.
agpgart: AGP aperature is 64M @ 0xf8000000
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
Time: pit clocksource has been installed.


This is fairly new.  System booted fine about a week ago.  Don't see any problem
with a newer dual xeon system.


Version-Release number of selected component (if applicable):
kernel-2.6.20-1.2975.fc7.i586

Comment 1 Orion Poplawski 2007-03-12 17:00:43 UTC
Still happens with 2.6.20-1.2982

Comment 2 Will Woods 2007-03-15 19:17:43 UTC
*** Bug 232149 has been marked as a duplicate of this bug. ***

Comment 3 Yao Zhang 2007-03-24 22:59:50 UTC
With kernel 2.6.20-1.3017.fc7, the last two lines showing on screen when the
system hangs is something like:

Time: pit clocksource has been installed.
Spurious 8259A interrupt: IRQ 7

Comment 4 Yao Zhang 2007-03-27 21:30:45 UTC
Kernel 2.6.20-1.3023.fc7 boots fine now.


Note You need to log in before you can comment on or make changes to this bug.