Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231467 - parted [from FC] is updated - so gparted needs to be rebuilt/updated
Summary: parted [from FC] is updated - so gparted needs to be rebuilt/updated
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gparted
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 15:55 UTC by Satish Balay
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: gparted-0.3.3-2.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-08 22:28:42 UTC


Attachments (Terms of Use)

Description Satish Balay 2007-03-08 15:55:06 UTC
Description of problem:

Cannot update to the latest parted package in FC6 updates due to gpared
dependency on the older parted version


Version-Release number of selected component (if applicable):

parted-1.8.1-1.fc6
gparted-0.3.3-1.fc6

How reproducible:

Always
Steps to Reproduce:
1.[install gparted with old parted]
2. invoke: yum update
3.
  
Actual results:
[root@asterix ~]# yum update
Loading "installonlyn" plugin
Loading "changelog" plugin
Setting up Update Process
Setting up repositories
local                     100% |=========================|  951 B    00:00     
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package parted.i386 0:1.8.2-1.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libparted-1.8.so.0 for package: gparted
--> Finished Dependency Resolution
Error: Missing Dependency: libparted-1.8.so.0 is needed by package gparted


Expected results:

the update to go through without errors

Additional info:

Comment 1 Satish Balay 2007-03-08 16:04:33 UTC
Just ran yum update again - and it did find 'gparted-0.3.3-2.fc6' - so this
issue is resolved.

Comment 2 Deji Akingunola 2007-03-08 22:28:42 UTC
...and so we can close this.


Note You need to log in before you can comment on or make changes to this bug.