Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231409 - Segment Fixup problem wont go away
Summary: Segment Fixup problem wont go away
Keywords:
Status: CLOSED DUPLICATE of bug 210001
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard: Beagled_helper segment fixup errors
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-08 00:37 UTC by Leslie Satenstein
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-29 13:41:39 UTC


Attachments (Terms of Use)

Description Leslie Satenstein 2007-03-08 00:37:47 UTC
Description of problem:

printk 739242 messages suppressed.
4GB segment fixup (pid xxxxx)  cs:ip 73:0811846a  and also cs:ip 730811853f

Version-Release number of selected component (if applicable):

Everything current to March 7th. 

How reproducible:

Reboot system. Fix is to kill processes.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

No addressing errors to cause segment fixup.


Additional info:

System is an intel d945gnt mother board with intel d930 dual core processor, 1
gig real memory, FC6 up to date.  I would love to just do away with beagle for
now.  Hard disk is /dev/sata on lvm... lots of free space.

By the way, system has a backup fc6 on /dev/hda and when it is booted, same
problem occurs.

Comment 1 Alexander Larsson 2007-03-29 13:41:39 UTC

*** This bug has been marked as a duplicate of 210001 ***


Note You need to log in before you can comment on or make changes to this bug.