Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231365 - enhance netdump-server with extra logging
Summary: enhance netdump-server with extra logging
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: netdump
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Neil Horman
QA Contact:
URL:
Whiteboard:
: 231820 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-07 21:24 UTC by Neil Horman
Modified: 2007-11-17 01:14 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0827
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-15 16:11:22 UTC


Attachments (Terms of Use)
kenji email (deleted)
2007-03-07 21:24 UTC, Neil Horman
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0827 normal SHIPPED_LIVE netdump-server bug fix update 2007-11-14 17:44:59 UTC

Description Neil Horman 2007-03-07 21:24:11 UTC
Based on attached received email, this is a tracker bug to add the patch inlined
with attached email

Comment 1 Neil Horman 2007-03-07 21:24:11 UTC
Created attachment 149496 [details]
kenji email

Comment 2 Neil Horman 2007-03-09 15:49:04 UTC
fixed in -12.  Thanks!

Comment 3 Neil Horman 2007-03-09 15:58:00 UTC
apparently, this patch didn't take non-x86 arches into account...fixing.

Comment 4 Neil Horman 2007-03-12 14:15:41 UTC
*** Bug 231820 has been marked as a duplicate of this bug. ***

Comment 5 kenji kikuchi 2007-03-13 14:09:55 UTC
Hi, 

I didn't realize the previous mail was already forwarded to here.
Thank you for taking care of this issue!


Comment 6 RHEL Product and Program Management 2007-05-09 05:49:34 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 11 errata-xmlrpc 2007-11-15 16:11:22 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0827.html



Note You need to log in before you can comment on or make changes to this bug.