Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231364 - GFS2 spits out a bunch of errors continuously when removing directories and stating at the same time
Summary: GFS2 spits out a bunch of errors continuously when removing directories and s...
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Steve Whitehouse
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-07 21:14 UTC by Josef Bacik
Modified: 2009-05-28 03:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-08 09:36:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Josef Bacik 2007-03-07 21:14:56 UTC
On one node i'm doing and rm -rf on a directory, and on the other node i'm 
doing a du -h on that directory.  Both commands hang (but I can ctl+c out of 
them) and on the box that is doing the rm -rf, i get this spewed onto the 
console over and over again

GFS2: fsid=rhel5cluster:gfs2lv.0: gfs2_delete_inode: 13

This is with the latest upstream gfs2 stuff.  I will try to narrow it down.

Comment 1 Steve Whitehouse 2007-03-08 09:36:18 UTC

*** This bug has been marked as a duplicate of 224480 ***


Note You need to log in before you can comment on or make changes to this bug.