Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231332 - all pngs are zero bytes
Summary: all pngs are zero bytes
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: echo-icon-theme
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: diana fong
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-07 19:29 UTC by Dave Jones
Modified: 2015-01-04 22:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-26 15:48:28 UTC


Attachments (Terms of Use)

Description Dave Jones 2007-03-07 19:29:39 UTC
subject says it all.

# ll /usr/share/icons/Echo/48x48/status/dialog-error.png
-rw-r--r-- 1 root root 0 2007-02-23 01:37
/usr/share/icons/Echo/48x48/status/dialog-error.png

This makes numerous things not start up (network manager, g-p-m..)

Comment 1 Matthias Clasen 2007-03-24 05:43:33 UTC
Which version of echo-icon-theme is this with ?

Comment 2 Dave Jones 2007-03-26 05:32:24 UTC
echo-icon-theme-0.2-1.20070206wiki.fc7 is fine.  Somehow I ended up with a later
version than this when I reported this bug.

I think Jeremy moved that one out of dist-fc7
As I no longer have that one installed, I can't reproduce, nor report what the
version was.

Comment 3 Matthias Clasen 2007-03-26 15:48:28 UTC
Hmm, something (python update, wiki redesign or whatever) broke the script that
we use to harvest icons from the wiki - believe it or not, echo development uses
a wiki as master repository...

Anyway, todays snapshot should have this fixed


Note You need to log in before you can comment on or make changes to this bug.