Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231181 - gcj doesn't accept -Wall option
Summary: gcj doesn't accept -Wall option
Keywords:
Status: CLOSED DUPLICATE of bug 231020
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-06 17:59 UTC by Jochen Schmitt
Modified: 2008-01-03 21:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-11 16:20:16 UTC


Attachments (Terms of Use)

Description Jochen Schmitt 2007-03-06 17:59:58 UTC
When I try to build pdftk for the devel branch, I will got the 
follwing error message:

invalid warning: all

The whole build log you may find at

http://buildsys.fedoraproject.org/logs/fedora-development-extras/28436-pdftk-1.41-4.fc7/i386/build.log

Comment 1 Jakub Jelinek 2007-03-11 16:20:16 UTC

*** This bug has been marked as a duplicate of 231020 ***

Comment 2 Marek Grac 2007-10-24 12:18:04 UTC
*** Bug 345771 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.