Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 231051 - gunzip symlink missing.
Summary: gunzip symlink missing.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gzip
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-05 20:22 UTC by Dave Jones
Modified: 2015-01-04 22:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-18 01:25:42 UTC


Attachments (Terms of Use)

Description Dave Jones 2007-03-05 20:22:44 UTC
# man kvno 
sh: /usr/bin/gunzip: No such file or directory
fgets: No such file or directory
Error reading man page /usr/kerberos/man/man1/kvno.1.gz
No manual entry for kvno

True enough, /usr/bin/gunzip is completely missing.

Comment 1 Dave Jones 2007-03-05 20:23:40 UTC
actually, it does exist, but it points to something that doesn't exist.

lrwxrwxrwx 1 root root 16 2007-02-27 22:02 gunzip -> ../../bin/gunzip




Comment 2 Ivana Varekova 2007-03-07 12:59:23 UTC
Which arch and gzip version do you have please? I just try to reproduce your
problem but everythig looks right for me gzip contains /bin/gunzip script which
is called by /usr/bin.gunzip 
(# rpm -ql gzip | grep gunzip
/bin/gunzip
/usr/bin/gunzip
/usr/share/man/man1/gunzip.1.gz
)
Probably I don't understand where is the problem.


Comment 3 Dave Jones 2007-03-18 01:25:42 UTC
This seems to be working now. For some reason the relative symlinks weren't working.



Note You need to log in before you can comment on or make changes to this bug.