Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230989 - vmware: f7t2 cannot see disk (regression, worked in f7t1)
Summary: vmware: f7t2 cannot see disk (regression, worked in f7t1)
Keywords:
Status: CLOSED DUPLICATE of bug 230849
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-05 12:12 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-06 04:40:51 UTC


Attachments (Terms of Use)

Description Need Real Name 2007-03-05 12:12:15 UTC
Trying to install F7T1 inside a VMware VM.

This worked perfectly in f7t1, this does not work in f7t2.
The installer cannot see the disks.

Switching from the LSI Logic SCSI controller to Bus Logic works around the
problem, but the problem remains.

Comment 1 Need Real Name 2007-03-05 21:45:26 UTC
Using yum upgrade to upgrade an FC7T1 box renders the machine unbootable.
It hangs while searching for LVM partitions.

Upping severity since this prevents the machine being booted.

Comment 2 Dave Jones 2007-03-06 04:40:51 UTC

*** This bug has been marked as a duplicate of 230849 ***


Note You need to log in before you can comment on or make changes to this bug.