Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230985 - 4G memory problems of ASUS P5B-deluxe
Summary: 4G memory problems of ASUS P5B-deluxe
Keywords:
Status: CLOSED DUPLICATE of bug 229913
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
: 230986 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-05 11:56 UTC by Stanislav Sukholet
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-13 06:07:20 UTC


Attachments (Terms of Use)

Description Stanislav Sukholet 2007-03-05 11:56:11 UTC
have a lot 
of problems 
with ASUS 
P5B-
Deluxe 
motherboard 
with 4096M 
of RAM.

1st of all, 
kernel (all 
versions 
that I found) 
hags if boot 
without 
params.

It boots 
when I 
stipulate 
size of 
RAM with 
mem=4096M 
for example.
BUT it 
founds only 
2048M of it!

Comment 1 Stanislav Sukholet 2007-03-05 12:07:26 UTC
*** Bug 230986 has been marked as a duplicate of this bug. ***

Comment 2 Stanislav Sukholet 2007-03-13 06:07:20 UTC

*** This bug has been marked as a duplicate of 229913 ***


Note You need to log in before you can comment on or make changes to this bug.