Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230968 - unhandled exeption in pirut
Summary: unhandled exeption in pirut
Keywords:
Status: CLOSED DUPLICATE of bug 230887
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-05 04:54 UTC by Jay
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-05 09:46:36 UTC


Attachments (Terms of Use)
output from crash (deleted)
2007-03-05 04:54 UTC, Jay
no flags Details
output from 2nd crash (deleted)
2007-03-05 04:56 UTC, Jay
no flags Details

Description Jay 2007-03-05 04:54:36 UTC
Description of problem:
Pirut installs requested software OK, but then crashes instead of exiting nicely.


Version-Release number of selected component (if applicable): ?


How reproducible:
crashed when installing unrar from livna,
I then tried to install aalib from fedora repository (just to see if it would
crash again), and it crashed again.

Therefore, I assume that it will crash every single time....

Steps to Reproduce:
1.install software using pirut
2.
3.
  
Actual results:
software installs, then pirut crashes


Expected results:
pirut should exit gracefully after install


Additional info:
see attachments

Comment 1 Jay 2007-03-05 04:54:36 UTC
Created attachment 149243 [details]
output from crash

Comment 2 Jay 2007-03-05 04:56:10 UTC
Created attachment 149244 [details]
output from 2nd crash

Comment 3 Jay 2007-03-05 09:46:36 UTC

*** This bug has been marked as a duplicate of 230887 ***


Note You need to log in before you can comment on or make changes to this bug.