Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230963 - tomoe cannot find character
Summary: tomoe cannot find character
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tomoe
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ryo Dairiki
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-05 04:07 UTC by C. N. Tsang
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.5.1-1.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 05:32:33 UTC


Attachments (Terms of Use)

Description C. N. Tsang 2007-03-05 04:07:04 UTC
Description of problem:
----------------------
tomoe cannot find character.  When using tomoe-0.2.1-6, there is no problem. 
After upgrade to tomoe-0.5.0-2, tomoe cannot find any characters either auto
find or manually press the "Find" button.


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
tomoe-0.5.0-2.fc6
libtomoe-gtk-0.5.0-2.fc6
scim-tomoe-0.5.0-2.fc6


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
----------------
The following message is found when tomoe is started by scim-tomoe :

(tomoe:19934): Tomoe-CRITICAL **: tomoe_shelf_register_dict: assertion `dict' failed

The following message is found when a character is being drawn :

(tomoe:19934): Tomoe-CRITICAL **: tomoe_context_search_by_strokes: assertion
`TOMOE_IS_RECOGNIZER (priv->recognizer)' failed

Comment 1 C. N. Tsang 2007-03-12 05:32:33 UTC
After updating to tomoe-0.5.1-1.fc6 and libtomoe-gtk-0.5.1-1.fc6, the problem is
fixed.

Thanks.



Note You need to log in before you can comment on or make changes to this bug.