Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230921 - Soundcard detected but no sound available
Summary: Soundcard detected but no sound available
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-04 19:06 UTC by ldxmlf
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-10 09:36:35 UTC


Attachments (Terms of Use)
scsconfig.log file generated by 'Soundcard Detection' (deleted)
2007-03-04 19:07 UTC, ldxmlf
no flags Details
scsrun.log file generated by 'Soundcard Detection' (deleted)
2007-03-04 19:08 UTC, ldxmlf
no flags Details

Description ldxmlf 2007-03-04 19:06:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070226 Fedora/1.5.0.10-1.fc6 Firefox/1.5.0.10 pango-text

Description of problem:
I've tested FC7 test2 with the LiveCD.

My sound card has been detected but no sound.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Run 'Soundcard Detection'
2. Play the test

Actual Results:
No sound!

Expected Results:


Additional info:
I've saved the following files:
  * scsconfig.log
  * scsrun.log

Comment 1 ldxmlf 2007-03-04 19:07:30 UTC
Created attachment 149215 [details]
scsconfig.log file generated by 'Soundcard Detection'

Comment 2 ldxmlf 2007-03-04 19:08:18 UTC
Created attachment 149216 [details]
scsrun.log file generated by 'Soundcard Detection'

Comment 3 Martin Stransky 2007-03-22 09:33:55 UTC
Log looks sane and I don't see any problem. Please report it to ALSA project
(www.alsa-project.org), they're authors of linux sound system. And attach the
log file there.

Comment 4 ldxmlf 2007-03-26 20:11:32 UTC
I don't think that the problem comes from alsa because my soundcard runs fine
with Knoppix 5.1.1. This distro uses alsa 1.0.13 and FC7 test2 uses alsa 1.0.14,
a newer version!
Any idea?

Comment 5 Matthew Miller 2007-04-10 16:34:39 UTC
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.

Comment 6 Martin Stransky 2007-05-16 13:12:35 UTC
No idea where the problem is. Please check the final release of F7, it could a
regression in the new (1.0.14) drivers.


Note You need to log in before you can comment on or make changes to this bug.