Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230893 - Broken dependency in dmraid-1.0.0.rc14-1_RHEL4_U5
Summary: Broken dependency in dmraid-1.0.0.rc14-1_RHEL4_U5
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: dmraid
Version: 4.5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: LVM and device-mapper development team
QA Contact: Corey Marthaler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-04 11:06 UTC by Suzuki Takashi
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-04 12:54:13 UTC


Attachments (Terms of Use)

Description Suzuki Takashi 2007-03-04 11:06:58 UTC
Description of problem:
dmraid-1.0.0.rc14-1_RHEL4_U5 requires a kpartx package,
which is missing from the RHEL4.5 beta channel.

Version-Release number of selected component (if applicable):
dmraid-1.0.0.rc14-1_RHEL4_U5

How reproducible:
Always.

Steps to Reproduce:
1. Get dmraid-1.0.0.rc14-1_RHEL4_U5.i386.rpm from RHN.
2. rpm -Uvh dmraid-1.0.0.rc14-1_RHEL4_U5.i386.rpm.
  
Actual results:
rpm complains and refuses to update:
error: Failed dependencies:
        kpartx is needed by dmraid-1.0.0.rc14-1_RHEL4_U5.i386

Expected results:
Updated successfully.

Additional info:
If you upgrade systems with a dmraid package using up2date, 
up2date will refuse to update, as it cannot resolve part of the dependencies.

Comment 1 Heinz Mauelshagen 2007-03-04 12:54:13 UTC

*** This bug has been marked as a duplicate of 229267 ***

Comment 2 Suzuki Takashi 2007-03-04 13:20:34 UTC
At least I cannot access the bug 229267.
Is the information there available to all the beta testers, already or somewhere
else?


Comment 3 Heinz Mauelshagen 2007-03-05 10:08:14 UTC
Opened up 229267 for Beta program members.


Note You need to log in before you can comment on or make changes to this bug.