Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230887 - Pirut crashes after install
Summary: Pirut crashes after install
Keywords:
Status: CLOSED DUPLICATE of bug 230877
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 230968 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-04 10:16 UTC by Josep
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-05 20:14:27 UTC


Attachments (Terms of Use)
backtrace (deleted)
2007-03-04 10:20 UTC, Josep
no flags Details

Description Josep 2007-03-04 10:16:48 UTC
Description of problem:

Pirut will crash after installing software selected from the "search" or "list"
tabs.

Version-Release number of selected component (if applicable):

$ rpm -q pirut
pirut-1.3.3-1.fc7

How reproducible:

Always

Steps to Reproduce:
1. start pirut
2. search for software to install from the "search" (or "list") tab
3. apply selected packages for install
4. When everything downloaded and installed, it'll crash
  

Additional info:

The packages seem to be installed successfully.

Attached backtrace.

Comment 1 Josep 2007-03-04 10:20:36 UTC
Created attachment 149203 [details]
backtrace

I got this after installing a software package from the "list" tab in pirut.
I selected one at random (cvs).

Comment 2 Josep 2007-03-04 10:24:50 UTC
(In reply to comment #1)
> I got this after installing a software package from the "list" tab in pirut.

I get the same backtrace when it crashes from the "search" tab.


Comment 3 Jay 2007-03-05 09:46:51 UTC
*** Bug 230968 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2007-03-05 20:14:27 UTC

*** This bug has been marked as a duplicate of 230877 ***


Note You need to log in before you can comment on or make changes to this bug.