Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230869 - F7T2 libata null pointer kernel crash
Summary: F7T2 libata null pointer kernel crash
Keywords:
Status: CLOSED DUPLICATE of bug 230318
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-04 00:50 UTC by Andy Burns
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-07 19:33:50 UTC


Attachments (Terms of Use)
screen photo (deleted)
2007-03-04 00:50 UTC, Andy Burns
no flags Details

Description Andy Burns 2007-03-04 00:50:05 UTC
Description of problem:

Booting from live CD, kernel crashes during libata device probing

Version-Release number of selected component (if applicable):

F7T2

How reproducible:

always

Steps to Reproduce:
1. boot from live CD
2.
3.
  
Actual results:

null pointer boom, see attached

Expected results:


Additional info:

machine is Dell D800 laptop, has run FC1/2/3/4/5/6 OK

disk devices present
PATA 2.5" hard drive
PATA DVD reader/CD rewriter
1GB lexar CF card in PCMCIA adapter

Comment 1 Andy Burns 2007-03-04 00:50:05 UTC
Created attachment 149196 [details]
screen photo

Comment 2 Andy Burns 2007-03-04 01:16:39 UTC
Turns out the offending drive is the CF in the PCMCIA adapter, removing that
allows booting, not yet tried hot-plugging it back in when F7 is running.

Comment 3 Alan Cox 2007-03-07 19:33:50 UTC

*** This bug has been marked as a duplicate of 230318 ***


Note You need to log in before you can comment on or make changes to this bug.