Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230865 - KDE: cannont print in reverse order.
Summary: KDE: cannont print in reverse order.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: rawhide
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-03 23:02 UTC by Pierre Lacaze
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-06 20:36:42 UTC


Attachments (Terms of Use)

Description Pierre Lacaze 2007-03-03 23:02:53 UTC
Description of problem:
Printing pages in reverse order goes wrong.

Version-Release number of selected component (if applicable):
FC7 test 2

How reproducible:
Use either Konqueror or KEdit. Print a document using the option "pages in
reverse order". On my printer (a Lexmark E120, using the pxlmono pilot), the
printer prints "IB", then nothing.

Printing only even or odd pages works correctly. But printing in reverse order
always fails.

Comment 1 Pierre Lacaze 2007-04-06 20:36:42 UTC
Hello,

Finally, it works, probably because I downloaded the latest Cups. Er... sorry I
suspected KDE for the bug.






Note You need to log in before you can comment on or make changes to this bug.