Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230864 - Form size of Installer to large for screen
Summary: Form size of Installer to large for screen
Keywords:
Status: CLOSED DUPLICATE of bug 230604
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL: http://homepage.ntlworld.com/ray.hamm...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-03 22:39 UTC by ray hammond
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-03 22:50:37 UTC


Attachments (Terms of Use)

Description ray hammond 2007-03-03 22:39:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
I am using Fedora Core 7 - Test 2 Live CD.  When I select the 'Install to Hard drive' option, which is located in the menu, under Applications->System, the screen that loads (See URL); however, it is too large for my screen.  As a result of this the Release Notes, Back and Next buttons are hidden from my view.

Version-Release number of selected component (if applicable):
anaconda-11.2.0.26-1

How reproducible:
Always


Steps to Reproduce:
1.Select the 'Install to Hard drive' option.

Actual Results:
The 'Fedora Installer' screen loads (See URL); however, it is too large for my screen.

Expected Results:
I should be able to see the entire form, including the button mentioned above.

Additional info:
I am using VMWare 5.5.3 build 34685 on Windows XP.

Comment 1 ray hammond 2007-03-03 22:50:37 UTC

*** This bug has been marked as a duplicate of 230604 ***


Note You need to log in before you can comment on or make changes to this bug.