Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230863 - pirut and pup crash, on what looks like a api misuse.
Summary: pirut and pup crash, on what looks like a api misuse.
Keywords:
Status: CLOSED DUPLICATE of bug 230709
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-03 22:09 UTC by Gaillard Lee Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-05 20:12:02 UTC


Attachments (Terms of Use)
debug from crash. (deleted)
2007-03-03 22:09 UTC, Gaillard Lee Johnson
no flags Details
crash report for pirut -f7 test2 (deleted)
2007-03-04 23:28 UTC, zachary charlop-powers
no flags Details

Description Gaillard Lee Johnson 2007-03-03 22:09:30 UTC
Description of problem:
pup and pirut, both crash in fc7 test2 during start.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.start either pirut or pup.
2.see error.
3.
  
Actual results:
program termination due to incorrect use of api.

Expected results:


Additional info:

Comment 1 Gaillard Lee Johnson 2007-03-03 22:09:30 UTC
Created attachment 149193 [details]
debug from crash.

Comment 2 zachary charlop-powers 2007-03-04 23:22:54 UTC
I get the same problem but not consistently for all packages. Everytime I use
Pirut to install kmod-livna package it will crash and give the same error
message as in comment 1. This is the same error message that Bug 230923 posted
as well.



Comment 3 zachary charlop-powers 2007-03-04 23:28:10 UTC
Created attachment 149226 [details]
crash report for pirut -f7 test2

Comment 4 Jeremy Katz 2007-03-05 20:12:02 UTC

*** This bug has been marked as a duplicate of 230709 ***


Note You need to log in before you can comment on or make changes to this bug.