Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230855 - No more sound in FC7 test 2. "dev/dsp does not exist".
Summary: No more sound in FC7 test 2. "dev/dsp does not exist".
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-03 19:50 UTC by Pierre Lacaze
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-08 09:48:08 UTC


Attachments (Terms of Use)
scsconfig.log + scsrun.log (deleted)
2007-03-03 19:50 UTC, Pierre Lacaze
no flags Details

Description Pierre Lacaze 2007-03-03 19:50:41 UTC
Description of problem:
I had some sound in FC6. No more in FC7 test 2. 

Version-Release number of selected component (if applicable):


How reproducible:
I had a FC6, downloaded FC7. I chose "upgrade" when installing FC7 test 2. Then
I logged under a KDE session. I had a message "/dev/dsp does not exist". The
file really does not exist. 
I ran system-config-soundcard, which made an error and told me to watch the
files I attach. 

Additional info:
scslog files.

Comment 1 Pierre Lacaze 2007-03-03 19:50:41 UTC
Created attachment 149189 [details]
scsconfig.log + scsrun.log

Comment 2 Martin Stransky 2007-03-08 09:48:08 UTC
hda-intel: no codecs initialized
ACPI: PCI interrupt for device 0000:00:14.2 disabled

looks like a problem in drivers, your soundcard was not initialized. Please
report it to ALSA project (www.alsa-project.org) and attach the logs there.



Note You need to log in before you can comment on or make changes to this bug.