Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230828 - Root file not found on boot
Summary: Root file not found on boot
Keywords:
Status: CLOSED DUPLICATE of bug 227734
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-03 09:01 UTC by Luya Tshimbalanga
Modified: 2013-03-06 03:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-03 09:07:13 UTC


Attachments (Terms of Use)

Description Luya Tshimbalanga 2007-03-03 09:01:34 UTC
Description of problem:
An issue related on booting a Live CD using Qemu as emulator. The symlink for
/dev/root is not found

Version-Release number of selected component (if applicable):
f7-test2-livecd

How reproducible:
Always

Steps to Reproduce:
1. Simply execute the command to start a liveCD iso with Qemu
2.
3.
  
Actual results:
Goes to bash because of absence of /dev/root

Expected results:
It should go to login screen

Additional info:
The bug is hard to get a log file to report

Comment 1 Luya Tshimbalanga 2007-03-03 09:07:13 UTC
Closing own bug as duplicate

*** This bug has been marked as a duplicate of 227734 ***


Note You need to log in before you can comment on or make changes to this bug.