Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230826 - megaraid_sas driver doesn't support new devices
Summary: megaraid_sas driver doesn't support new devices
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Konrad Rzeszutek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-03 06:57 UTC by Tuomo Soini
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-13 00:26:33 UTC


Attachments (Terms of Use)
replacement patch for Patch2320 (deleted)
2007-03-03 06:57 UTC, Tuomo Soini
no flags Details | Diff

Description Tuomo Soini 2007-03-03 06:57:56 UTC
as of kernel-2.6.9-42.0.10.EL megaraid_sas driver doesn't support new LSIlogic
Zero Channel raid controllers. Update to driver version 00.00.03.01 is needed to
support these.

By replacing Patch2320 with new driver from www.lsilogic.com new cards are
supported and seems to work.

I tested this replacement patch with MegaRAID SAS 8300XLP.

Comment 1 Tuomo Soini 2007-03-03 06:57:57 UTC
Created attachment 149170 [details]
replacement patch for Patch2320

Comment 2 Jason Baron 2007-03-12 17:46:22 UTC
we've updated the driver for U5. This should be resolved with kernels at:
http://people.redhat.com/~jbaron/rhel4/



Comment 4 Konrad Rzeszutek 2007-03-13 00:26:33 UTC
Tuomo, 

Please test the kernel that Jason pointed out. I am closing BZ as a dup of
196790 (which is the code you mentioned).

*** This bug has been marked as a duplicate of 196790 ***


Note You need to log in before you can comment on or make changes to this bug.