Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230740 - LSPP: ausearch -se doesn't work with object label
Summary: LSPP: ausearch -se doesn't work with object label
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: audit
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Steve Grubb
QA Contact: Brian Brock
URL:
Whiteboard:
: 230741 (view as bug list)
Depends On:
Blocks: RHEL5LSPPCertTracker
TreeView+ depends on / blocked
 
Reported: 2007-03-02 16:33 UTC by Loulwa Salem
Modified: 2018-10-19 22:50 UTC (History)
3 users (show)

Fixed In Version: RHBA-2007-0602
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-07 17:03:01 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0602 normal SHIPPED_LIVE audit bug fix and enhancement update 2007-10-30 15:35:36 UTC

Description Loulwa Salem 2007-03-02 16:33:43 UTC
Description of problem:
auserch -se doesn't work with object label

Version-Release number of selected component (if applicable):
audit-1.3.1-1.el5

How reproducible:
always

Steps to Reproduce:
1.generate a record to look for that has a context in the object field
2.ausearch -se user:role:type:level

Actual results:
No record found

Expected results:
record should be found

When the context we are looking for is in the object field of the record, we 
see this failure. If it is in the subject field, the record is found as 
expected.

This bug has been discussed with Steve Grubb on the Monday lspp call. I am 
opening this for tracking purpose mainly.

Comment 1 Irina Boverman 2007-03-02 17:18:18 UTC
*** Bug 230741 has been marked as a duplicate of this bug. ***

Comment 5 Steve Grubb 2007-03-07 00:19:44 UTC
audit package 1.3.1-2 was built to solve this problem. Thanks for reporting it.

Comment 9 errata-xmlrpc 2007-11-07 17:03:01 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0602.html



Note You need to log in before you can comment on or make changes to this bug.