Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230712 - anaconda navigation not visible on 800x600 livecd during harddisk install
Summary: anaconda navigation not visible on 800x600 livecd during harddisk install
Keywords:
Status: CLOSED DUPLICATE of bug 230604
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-02 13:47 UTC by Jeroen Janssen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-02 15:00:39 UTC


Attachments (Terms of Use)

Description Jeroen Janssen 2007-03-02 13:47:47 UTC
Description of problem:

Trying to install the f7test2 livecd (i386) to disk, I got a problem with
anaconda and the fact that the xorg display is 800x600. As a result of the
resolution the anaconda navigation buttons (prev/next) are not visible. This
makes performing a harddisk installation difficult if you don't know your way
around the anaconda screens.

Version-Release number of selected component (if applicable):
anaconda from livecd fc7test2

How reproducible:

always

Steps to Reproduce:
1. use a computer with xorg display 800x600
2. start the livecd
3. start installation to harddisk
  
Actual results:

navigation buttions of the anaconda window are invisible/out of screen

Expected results:

anaconda screen to be completely visible (dependant on screen resolution?)

Additional info:

Comment 1 Jeremy Katz 2007-03-02 15:00:39 UTC

*** This bug has been marked as a duplicate of 230604 ***


Note You need to log in before you can comment on or make changes to this bug.