Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230696 - kernel panics when booting after clean fc7test2 install
Summary: kernel panics when booting after clean fc7test2 install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-02 10:00 UTC by Eric Kerby
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: f7test3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-30 04:57:15 UTC


Attachments (Terms of Use)
screenshot of the kernel panic in Parallels Desktop for Mac (deleted)
2007-03-02 10:00 UTC, Eric Kerby
no flags Details
gzipped contents of the /var/log directory (deleted)
2007-03-02 11:10 UTC, Eric Kerby
no flags Details
gzipped contents of the /root directory (deleted)
2007-03-02 11:11 UTC, Eric Kerby
no flags Details

Description Eric Kerby 2007-03-02 10:00:58 UTC
Description of problem:
I performed a fresh installation of Fedora 7 test 2 in a Parallels virtual
machine (Parallels Desktop for Mac build 3186 on a Mac Pro).  When booting up
that fresh install, the kernel panics, "Kernel panic - not syncing: Attempted to
kill init!".  I took a screenshot of the panic with Parallels, and that is
attached to this report.  Also, I tried to perform an upgrade to this fresh
installation with anaconda again.  The upgrade process went very quickly as it
did not need to install any packages.  The kernel panic still happens after the
upgrade attempt.  Another note:  I successfully upgraded a separate f7test1
install to f7test2 without any issues or kernel panics.

Version-Release number of selected component (if applicable):
not sure...the default anaconda version shipped with f7test2

How reproducible:
Always by trying to boot Fedora 7 test 2.

Steps to Reproduce:
1. Install f7test2 from DVD iso in a Parallels VM.
2. Use defaults in anaconda (the only change I made was to not install the
Office and Productivity set)
3. After install completes, try rebooting
4. Receive kernel panic as Fedora 7 tries to load.
  
Actual results:
Kernel panic after boot renders the install broken and unusable.

Expected results:
Install is successful and the new system boots cleanly.

Additional info:
I filed this under devel since the f7test2 version is not yet up on bugzilla.

Comment 1 Eric Kerby 2007-03-02 10:00:59 UTC
Created attachment 149097 [details]
screenshot of the kernel panic in Parallels Desktop for Mac

Comment 2 Eric Kerby 2007-03-02 10:03:46 UTC
I am trying to boot the install in rescue mode or use a live cd to get some
logs.  I will look for panic logs and the install log...any others I should look
for?

Comment 3 Eric Kerby 2007-03-02 11:10:28 UTC
Created attachment 149101 [details]
gzipped contents of the /var/log directory

I retrieved these by booting off the F7 test 2 DVD and entering rescue mode.

Comment 4 Eric Kerby 2007-03-02 11:11:34 UTC
Created attachment 149102 [details]
gzipped contents of the /root directory

I retrieved these by booting off the F7 test 2 DVD and entering rescue mode.

Comment 5 Eric Kerby 2007-03-30 04:57:15 UTC
This can be set as resolved since the issue does not occur in a fresh install of
f7test3.


Note You need to log in before you can comment on or make changes to this bug.