Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230687 - readahead packaged in /usr/sbin/readahead
Summary: readahead packaged in /usr/sbin/readahead
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: readahead
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-02 05:52 UTC by Tony Nelson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-01 23:28:13 UTC


Attachments (Terms of Use)

Description Tony Nelson 2007-03-02 05:52:55 UTC
Description of problem:
I noticed that readahead-collect was collecting files listed in default.later,
because readahead is in /usr/sbin/readahead but readahead-collect is avoiding
/sbin/readahead.  One of them needs to change so they agree.  I'm surprised that
readahead is running from /usr.  Is it mounted already, when init /
readahead_early runs?  (OK, /I/ don't have a separate /usr partition.)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Karel Zak 2007-03-02 07:55:12 UTC
Thanks. Fixed in GIT repository. The /usr directory is already mounted when the
readahead is running.

Workaround is set

        RAC_EXECIGN="/usr/sbin/readahead"

in /etc/readahead.conf

Comment 2 Karel Zak 2007-10-01 23:28:13 UTC
Fixed in the latest version of the package.


Note You need to log in before you can comment on or make changes to this bug.