Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230684 - banshee contains icon cache file
Summary: banshee contains icon cache file
Keywords:
Status: CLOSED DUPLICATE of bug 228169
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-02 05:13 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-24 04:24:14 UTC


Attachments (Terms of Use)

Description Michel Alexandre Salim 2007-03-02 05:13:37 UTC
Description of problem:
banshee owns /usr/share/icons/hicolor/icon-theme.cache, which
should be generated post-install. This causes a conflict with hicolor-icon-theme
0.10.2, which also claims the file (neither should)

Version-Release number of selected component (if applicable):
0.11.5-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Update hicolor-icon-theme to 0.10.2
2. Install banshee

Actual results:
banshee won't install


Expected results:
banshee should install

Additional info:
The related hicolor-icon-theme bug is here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=230683

Comment 1 Michel Alexandre Salim 2007-03-19 04:46:40 UTC
Just realized the summary is incorrect

Comment 2 Matthias Clasen 2007-03-24 04:24:14 UTC

*** This bug has been marked as a duplicate of 228169 ***


Note You need to log in before you can comment on or make changes to this bug.