Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230674 - D620: pcspkr beep is WAY too loud
Summary: D620: pcspkr beep is WAY too loud
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 11
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dell Linux Bugs
QA Contact: Bill Nottingham
URL:
Whiteboard: bzcl34nup
Depends On:
Blocks: D620_Tracker
TreeView+ depends on / blocked
 
Reported: 2007-03-02 01:26 UTC by Warren Togami
Modified: 2014-03-17 03:05 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-11 16:32:35 UTC


Attachments (Terms of Use)

Description Warren Togami 2007-03-02 01:26:17 UTC
The pcspkr kernel module is loaded by default. 

On the Dell Latitude D620, this beep is frightenly loud.  "blacklist pcspkr" in
/etc/modprobe.d/blacklist can disable the beep.  However some people want to
keep the beep, which is uncomfortable to do on this laptop because it is way too
loud.

There appears to be no way of making the beep quieter.  It should be perhaps
50-75% of this volume by default.

(Adjusting the volume in the sound device mixer doesn't effect the beep volume.)

Comment 1 Tim Reilly 2007-03-30 17:51:48 UTC
I agree, the beep is loud enough that my coworkers mutter "beep" back at me in
annoyance whenever I power the thing on. Shouldn't have to kill the beep entirely.

Comment 2 Bug Zapper 2008-04-03 19:19:30 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 3 Bug Zapper 2008-05-07 01:15:41 UTC
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Comment 4 Peter Bieringer 2009-04-26 20:31:49 UTC
This problem still occurs in Fedora 10, pls. reopen the bug

Comment 5 Warren Togami 2009-04-27 01:55:34 UTC
The beep was one of several problems in Dell's firmware that lead me to return this machine.  I'm never leaving Thinkpad ever again.

Comment 6 Bug Zapper 2009-06-09 09:13:35 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.