Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230671 - D620: X blank after VT switch
Summary: D620: X blank after VT switch
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: D620_Tracker
TreeView+ depends on / blocked
 
Reported: 2007-03-02 01:01 UTC by Warren Togami
Modified: 2018-04-11 14:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-03 22:45:40 UTC


Attachments (Terms of Use)

Description Warren Togami 2007-03-02 01:01:50 UTC
Dell Latitude D620
Intel 950 video
1440x900 screen

xorg-x11-drv-i810-1.6.5-12.fc7
915resolution rewrote a BIOS mode to 1440x900 24bpp

1. Start X
2. CTRL-ALT-F1
3. CTRL-ALT-F7

X displays nothing.  Killing X and starting again recovers.

Comment 1 Matěj Cepl 2007-03-08 17:51:11 UTC
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.

Comment 2 Tim Reilly 2007-03-12 18:56:59 UTC
I'm unable to reproduce this bug with the i810 driver.

Comment 3 Tim Reilly 2007-05-02 22:47:03 UTC
Also unable to reproduce this with the intel driver with a somewhat newer version.

Comment 4 Adam Jackson 2007-05-03 22:45:40 UTC
Marking WFM per comments 2 and 3.  Please reopen if you hit this again.


Note You need to log in before you can comment on or make changes to this bug.