Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230653 - HTS: Unknown Kernel when submit results*.rpm to hardware.redhat.com
Summary: HTS: Unknown Kernel when submit results*.rpm to hardware.redhat.com
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 5
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
: 231439 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 22:31 UTC by Danny Trinh
Modified: 2008-07-16 21:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-13 16:58:11 UTC
Target Upstream Version:


Attachments (Terms of Use)
AS5iR_SAS-HDD-RHEL5-i686.rpm passed (deleted)
2007-03-01 22:31 UTC, Danny Trinh
no flags Details

Description Danny Trinh 2007-03-01 22:31:09 UTC
Description of problem:


Version-Release number of selected component (if applicable):
HTS R26

How reproducible:
everytim

Steps to Reproduce:
1.Install hts-5.0-26 to RHEL5 box and run any test.
2.hts submit and post that passed result to hardware.redhat.com
3.Wait and see the errors

Red Hat Hardware Catalog
Unknown Kernel
Unable to determine release from package results.
  
Actual results:
hardware.redhat.com is no longer accept the result*.rpm

Expected results:
Must work as expected


Additional info:

Comment 1 Danny Trinh 2007-03-01 22:31:09 UTC
Created attachment 149060 [details]
AS5iR_SAS-HDD-RHEL5-i686.rpm passed

Comment 3 YangKun 2007-03-07 08:40:45 UTC
fixed in R28

Comment 4 Greg Nichols 2007-03-12 17:23:52 UTC
*** Bug 231439 has been marked as a duplicate of this bug. ***

Comment 5 Danny Trinh 2007-03-13 16:54:57 UTC
Fixed in R31.


Note You need to log in before you can comment on or make changes to this bug.