Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230606 - democracyplayer fails on startup undefined symbol Py_InitModule4
Summary: democracyplayer fails on startup undefined symbol Py_InitModule4
Keywords:
Status: CLOSED DUPLICATE of bug 227906
Alias: None
Product: Fedora
Classification: Fedora
Component: Democracy
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thorsten Scherf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 18:47 UTC by David Nielsen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-02 18:44:28 UTC


Attachments (Terms of Use)

Description David Nielsen 2007-03-01 18:47:23 UTC
Description of problem:
Traceback (most recent call last):
  File "/usr/bin/democracyplayer", line 21, in <module>
    import gtcache
  File "/usr/lib64/python2.5/site-packages/democracy/gtcache.py", line 5, in
<module>
    import config
  File "/usr/lib64/python2.5/site-packages/democracy/config.py", line 8, in <module>
    import eventloop
  File "/usr/lib64/python2.5/site-packages/democracy/eventloop.py", line 17, in
<module>
    import database
  File "database.pyx", line 13, in database
ImportError: /usr/lib64/libboost_python.so.2: undefined symbol: Py_InitModule4

Version-Release number of selected component (if applicable):
Democracy-0.9.5.1-4.fc7

How reproducible:
100%

Steps to Reproduce:
1. launch democracyplayer

Comment 1 Thorsten Scherf 2007-03-03 11:19:51 UTC
I posted this upstream, have to wait for feedback.

Comment 2 Thorsten Scherf 2007-06-02 18:44:28 UTC

*** This bug has been marked as a duplicate of 227906 ***


Note You need to log in before you can comment on or make changes to this bug.